PHP FIX IssuesCategory: OpenCartemail not sending opencart
phpfix asked 46 years ago

I will suggest to use smtp details instead of normal mail protocol 

  1. Go to System > Settings
  2. Select your Store Name by checking the box next to it and select “Edit” in the far right
  3. Click on the Mail tab
  4. Fill in the settings as needed. Normally you will simply leave the mail protocol set to “Mail“. If you are use the “Mail” protocol you do not need to fill in any settings below beyond the defaults. If you use the “SMTP” protocol you will need to fill in the settings below:

 Fill SMTP details of your email

Author - comments - 0

Copyright © 2019 - Designed by HTML Design